Coast Resorts Open Roads Forum: Generator not sending power inside. PLEASE HELP!!
Open Roads Forum Already a member? Login here.   If not, Register Today!  |  Help

Newest  |  Active  |  Popular  |  RVing FAQ Forum Rules  |  Forum Help and Support  |  Contact  

Search:   Advanced Search

Search only in Class A Motorhomes

Open Roads Forum  >  Class A Motorhomes  >  All

 > Generator not sending power inside. PLEASE HELP!!

Reply to Topic  |  Subscribe  |  Print Topic  |  Post New Topic  | 
Page of 3  
Next
THE-RV-MAN

Las Vegas

Full Member

Joined: 06/27/2010

View Profile



Good Sam RV Club Member

Offline
Posted: 08/03/13 08:57pm Link  |  Quote  |  Print  |  Notify Moderator

I did everything. Cleaned Slip rings! Bought a new Voltage Regulator! Checked all fuses and wires! Spark plugs are good. I even changed the end connector for shore power. I'm confused. Anything else I can do?


Full Timer....And loving it!!

2003 King Of The Road 5th Wheeler


Mandalay Parr

Phoenix, AZ

Senior Member

Joined: 07/09/2004

View Profile



Good Sam RV Club Member

Offline
Posted: 08/03/13 09:05pm Link  |  Quote  |  Print  |  Notify Moderator

Did you check the voltage output from the generator right at the gen?

Can you use a volt meter and find out where it is missing?


Jerry Parr
Full-time
2005 Mandalay 40B
Cat C7 350, 4 Slides
Blue Ox, Brake Buddy
2004 CR-V Toad
[email protected]
602-321-8141
K7OU
Kenwood Radios
ARRL, W5YI, & LARC VE
SKYWARN Weather Spotter

rvten

Crossville,TN

Senior Member

Joined: 11/30/2000

View Profile






Posted: 08/03/13 09:06pm Link  |  Quote  |  Print  |  Notify Moderator

Is this MH new to you?
How about circuit breakers on the gen. itself?
Auto switch over circuit.


Tom & Bonnie
Crossville, TN.
Aspect 29H 2008 Type C
Ford Flex SEL 2010
There is NO B+


garry1p

Oklahoma

Senior Member

Joined: 08/12/2004

View Profile



Good Sam RV Club Member

Offline
Posted: 08/03/13 09:08pm Link  |  Quote  |  Print  |  Notify Moderator

Do you have a transfer switch or do you have to plug your shore plug into the generator for power?

Is the generator putting out 120V at the generator breakers?

What kind and size of generator?


Garry1p


1990 Holiday Rambler Aluma Lite XL
454 on P-30 Chassis
1999 Jeep Cherokee sport


THE-RV-MAN

Las Vegas

Full Member

Joined: 06/27/2010

View Profile



Good Sam RV Club Member

Offline
Posted: 08/03/13 10:38pm Link  |  Quote  |  Print  |  Notify Moderator

It's a Marques onan 5000. The genny runs perfect. All the switches are on the on position. Breakers are fine. We hook up a meter an it puts out 60 not 120. But I did everything rite and still no power inside the RV.

THE-RV-MAN

Las Vegas

Full Member

Joined: 06/27/2010

View Profile



Good Sam RV Club Member

Offline
Posted: 08/03/13 10:41pm Link  |  Quote  |  Print  |  Notify Moderator

Everything works good on shore power.

path1

Varies with weather

Senior Member

Joined: 04/19/2012

View Profile



Posted: 08/03/13 10:47pm Link  |  Quote  |  Print  |  Notify Moderator

Quote:

Do you have a transfer switch or do you have to plug your shore plug into the generator for power?
Double check. I was in hurry to beat traffic one time and folded up the cord to plug in later. Couldn't get any power when at boondock campground, went nuts trying to find problem for no elec. Then remembered after checking breakers and breaker on genny itself etc. OH ya now I remember, I stuffed the cord in and didn't plug it in.

THE-RV-MAN

Las Vegas

Full Member

Joined: 06/27/2010

View Profile



Good Sam RV Club Member

Offline
Posted: 08/03/13 10:52pm Link  |  Quote  |  Print  |  Notify Moderator

Cord is plugged in and the switches are on. When I turn on the genny I here the beep from the microwave but no light, no air conditioner either. [emoticon]

Old-Biscuit

Verde Valley

Senior Member

Joined: 06/20/2009

View Profile



Posted: 08/03/13 11:48pm Link  |  Quote  |  Print  |  Notify Moderator

"We hook up a meter an it puts out 60 not 120"

[emoticon]


Is it time for your medication or mine?


2007 DODGE 3500 QC SRW 5.9L CTD In-Bed 'quiet gen'
2007 HitchHiker II 32.5 UKTG 2000W Xantex Inverter
On the Road Debt Free April '07
Off the road still Debt Free Jan. '14

THE-RV-MAN

Las Vegas

Full Member

Joined: 06/27/2010

View Profile



Good Sam RV Club Member

Offline
Posted: 08/03/13 11:53pm Link  |  Quote  |  Print  |  Notify Moderator

Yes.

Reply to Topic  |  Subscribe  |  Print Topic  |  Post New Topic  | 
Page of 3  
Next

Open Roads Forum  >  Class A Motorhomes  >  All

 > Generator not sending power inside. PLEASE HELP!!
Search:   Advanced Search

Search only in Class A Motorhomes


New posts No new posts
Closed, new posts Closed, no new posts
Moved, new posts Moved, no new posts

Adjust text size:

© 2017 CWI, Inc. © 2017 Good Sam Enterprises, LLC. All Rights Reserved. | Terms of Use | PRIVACY POLICY | YOUR PRIVACY RIGHTS